Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 фев 2014, 03:18

Уже открыто. В качестве бонуса всем добавлено по 2 балла к индексу загрузки.

Иван Р
Сообщения: 41
Зарегистрирован: 15 сен 2009, 21:41
Откуда: Энгельс

Сообщение Иван Р » 17 фев 2014, 09:44

После вчерашнего обновления на групповых фотках троллейбусов (трамваи не смотрел) у всех стал одинаковый маршрут, даже если они на разных маршрутах.

robcar
Сообщения: 28
Зарегистрирован: 07 апр 2011, 22:31
Откуда: Рыбинск
Контактная информация:

Сообщение robcar » 17 фев 2014, 10:27

В закладках была страничка http://transphoto.ru/photo-all.php?cid=53 но не работает. :( Планируется восстановить этот функционал?

Аватара пользователя
Макс И
Сообщения: 217
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ярославль
Контактная информация:

Сообщение Макс И » 17 фев 2014, 11:30

Иван Р пишет:После вчерашнего обновления на групповых фотках троллейбусов (трамваи не смотрел) у всех стал одинаковый маршрут, даже если они на разных маршрутах.
Что логично, он прописался всем машинам автоматом. Редакторам надо будет по мере сил и средств просмотреть фото и исправить косяки.

/me прикидывает объём правок по Костроме, Ярославлю и Рыбинску (Астрахань уже сделана).

kosteg
Сообщения: 5
Зарегистрирован: 01 сен 2011, 22:16

Сообщение kosteg » 17 фев 2014, 12:31

Еще перед тем как сайт был закрыт на модернизацию, у меня висело фото на исправление.. После того как сейчас все заработало и я захотел исправить, открываю страницу где редактировать надо, а там половина окон просто не показана.. В том числе город, привязка, ракурс тс, а для завершения редактирования он все требует указать, хотя в журнале все прописано.

kosteg
Сообщения: 5
Зарегистрирован: 01 сен 2011, 22:16

Сообщение kosteg » 17 фев 2014, 12:36

Та же беда и с загружаемыми.. Не хочет искать привязку.. На главной странице находит, а при привязке нет. Кнопка просто не нажимается. отсутствует графа нужно указывать ракурс ТС. Что за беда?

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 фев 2014, 12:58

Всем, у кого не отображается привязка при редактировании, или не работает поиск при загрузке: сначала нажмите Ctrl+F5 и попробуйте сделать то же самое ещё раз. Если и тогда не заработает, то пишите.

Иван Р
Сообщения: 41
Зарегистрирован: 15 сен 2009, 21:41
Откуда: Энгельс

Сообщение Иван Р » 17 фев 2014, 13:45

На групповых фото ракурс тоже у всех общий.

Flam
Сообщения: 27
Зарегистрирован: 08 авг 2012, 16:39
Откуда: Санкт-Петербург

Сообщение Flam » 17 фев 2014, 13:45


Никита Лапин
Сообщения: 195
Зарегистрирован: 20 авг 2010, 13:28
Откуда: Москва

Сообщение Никита Лапин » 17 фев 2014, 15:49

Почему у меня в журнале на всех фото стоит Оценка И• К•? Когда на всех фото должно стоять И+?

kescha035
Сообщения: 21
Зарегистрирован: 21 окт 2011, 19:05
Откуда: Липецк

Сообщение kescha035 » 17 фев 2014, 16:37

Верните загружаемые фотографии.

dimas1713
Сообщения: 14
Зарегистрирован: 15 янв 2011, 03:39
Откуда: Магнитогорск
Контактная информация:

Сообщение dimas1713 » 17 фев 2014, 17:20

У меня две фотки приняты и при просмотре отображаются как условные (т.е. в синей рамочке), но в журнале они отображаются как обычные (на зеленом фоне) с присвоением +0,5 к индексу загрузки

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 фев 2014, 17:56

Поправлено.

R. S.
Сообщения: 407
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение R. S. » 17 фев 2014, 22:41

dimas1713 пишет:с присвоением +0,5 к индексу загрузки
В таком случае я бы промолчал :D
Хотя зеленый фон - это действительно странно, сам был удивлен.

krdmkzn
Сообщения: 119
Зарегистрирован: 03 фев 2011, 15:12
Откуда: Казань
Контактная информация:

Сообщение krdmkzn » 17 фев 2014, 22:57

При отправки фото на пересмотр, почему то загружаемое фото уменьшилось
http://savepic.su/4094532.jpg

Илья Болилый
Сообщения: 86
Зарегистрирован: 03 окт 2010, 23:24

Сообщение Илья Болилый » 17 фев 2014, 23:17

Вбил поиск по маршруту, виду ТС и депо, а тут

Результаты поиска

Во время выполнения программы на сервере произошла следующая критическая ошибка:

Не удалось выполнить запрос базы данных MySQL. Ошибка № 1054.
Описание ошибки: Unknown column 'p.route' in 'where clause'

Пожалуйста, свяжитесь с администрацией сайта, процитируйте дословно текст описания ошибки, по возможности, опишите Ваши действия.
Приносим извинения за доставленные неудобства.
Даешь Сергея Мурашова в фотомодераторы!

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 18 фев 2014, 01:02

Исправлено.

Яков Фёдоров
Сообщения: 12
Зарегистрирован: 07 апр 2013, 12:19
Откуда: Тула

Сообщение Яков Фёдоров » 18 фев 2014, 14:09

Можно всё-таки ответить, почему убрали раздел "Загружаемые фотографии"?

Аватара пользователя
Дмитрий Михайлов
Сообщения: 271
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 18 фев 2014, 19:02

А у меня одного не работает автоподставление места съемки в редакторской части? А то нужно было исправить МС, но пришлось все вбивать вручную так как ничего даже не вылезало при ведении поиска.

Аватара пользователя
Сергей Nemtsev
Сообщения: 78
Зарегистрирован: 21 апр 2009, 20:38
Откуда: Россійская Имперія, Таганрiг.
Контактная информация:

Сообщение Сергей Nemtsev » 18 фев 2014, 19:06

У меня почему-то остановился индекс загрузки на 101,0 (103,0 после тех.работ) после чего было загружено 30 фотографий - индекс загрузки не изменился.

Аватара пользователя
Макс И
Сообщения: 217
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Ярославль
Контактная информация:

Сообщение Макс И » 18 фев 2014, 19:31

Сергей Максимов пишет:У меня почему-то остановился индекс загрузки на 101,0 (103,0 после тех.работ) после чего было загружено 30 фотографий - индекс загрузки не изменился.
При прямой загрузке индекс не меняется, только после модерации (загрузке через общую очередь) или пост-модерации со сносом снимка (на -2).

Аватара пользователя
Сергей Nemtsev
Сообщения: 78
Зарегистрирован: 21 апр 2009, 20:38
Откуда: Россійская Имперія, Таганрiг.
Контактная информация:

Сообщение Сергей Nemtsev » 18 фев 2014, 19:35

Макс И пишет:
Сергей Максимов пишет:У меня почему-то остановился индекс загрузки на 101,0 (103,0 после тех.работ) после чего было загружено 30 фотографий - индекс загрузки не изменился.
При прямой загрузке индекс не меняется, только после модерации (загрузке через общую очередь) или пост-модерации со сносом снимка (на -2).
Ах вот оно как . Спасибо за ответ.

Олег Бодня
Сообщения: 246
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Краснодар / Санкт-Петербург
Контактная информация:

Сообщение Олег Бодня » 19 фев 2014, 00:11

На фото http://transphoto.ru/photo/663817 есть лишнее ТС без номера, города приписки и вообще без всего. Просьба его удалить. Также как и дублирующий снимок http://transphoto.ru/photo/663819.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 19 фев 2014, 00:25

Удалено.

Олег Бодня
Сообщения: 246
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Краснодар / Санкт-Петербург
Контактная информация:

Сообщение Олег Бодня » 19 фев 2014, 00:47

Спасибо! Ещё у меня при правке фото вылазит надпись про непростравленный ракурс (хотя он проставлен). Глюк IE8?

Ответить