Глюки СТТС

Вопросы по работе сайта, не подходящие по теме в предыдущие разделы.
Аватара пользователя
death_infinity
Сообщения: 188
Зарегистрирован: 29 окт 2011, 12:41
Откуда: Seversk

Сообщение death_infinity » 14 янв 2014, 05:44

Прошу "вернуть" фото ко мне, прислал его я: http://transphoto.ru/photo/654674/#1585200

Константин Марков
Сообщения: 36
Зарегистрирован: 29 сен 2009, 15:25
Откуда: Харьков

Сообщение Константин Марков » 14 янв 2014, 09:18

Александр Конов пишет:Волноваться в данном случае не стоит, основное фото будет заменено, как только пройдёт фотомодераторов (они увидят новый вариант).
Спасибо. Хотелось бы, чтобы ответы на подобные вопросы были бы отражены или в правилах приема, или еще где-то.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 14 янв 2014, 11:14

МИГИКЛ, возвращено.

Михаил Селивёрстов
Сообщения: 77
Зарегистрирован: 16 июн 2010, 18:01
Откуда: Рыбинск, Ярославль

Сообщение Михаил Селивёрстов » 15 янв 2014, 00:51

Кто-нибудь сталкивался с таким? http://savepic.net/4262775.htm

Михаил Селивёрстов
Сообщения: 77
Зарегистрирован: 16 июн 2010, 18:01
Откуда: Рыбинск, Ярославль

Сообщение Михаил Селивёрстов » 15 янв 2014, 00:53

Превью этого фото http://transphoto.ru/photo/655052/ выглядит так http://savepic.net/4321142.htm

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 15 янв 2014, 01:23

Похоже на какие-то глюки браузера.

Синий трамвай
Сообщения: 81
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Оттуда

Сообщение Синий трамвай » 15 янв 2014, 03:26

В очередной раз глюк с просмотром фотографий на карте (уже такое было когда-то). Нажимаю "показать место съёмки на карте", а там - на маркер других фотографий, а вместо фото вылазит:
"Во время выполнения программы на сервере произошла следующая критическая ошибка:

Не удалось выполнить запрос базы данных MySQL. Ошибка № 1054.
Описание ошибки: Unknown column 'p.approx' in 'field list'

Строка: 32
Файл: /ajax.php

Пожалуйста, свяжитесь с администрацией сайта, процитируйте дословно текст описания ошибки, по возможности, опишите Ваши действия.
Приносим извинения за доставленные неудобства.

Администрация сайта: [email protected]
Перейти на главную страницу сайта"

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 15 янв 2014, 11:19

Исправлено, спасибо.

Константин Марков
Сообщения: 36
Зарегистрирован: 29 сен 2009, 15:25
Откуда: Харьков

Сообщение Константин Марков » 15 янв 2014, 19:27

Александр Конов пишет:Волноваться в данном случае не стоит, основное фото будет заменено, как только пройдёт фотомодераторов (они увидят новый вариант).
Фото не заменено. Остался первоначальный вариант. И в журнале теперь тоже, кроме того, исчезло упоминание о пересмотре.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 15 янв 2014, 20:20

Тогда печально... Будем разбираться :(

Аватара пользователя
Дмитрий Михайлов
Сообщения: 271
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 16 янв 2014, 14:24

http://transphoto.ru/video.php?action=u ... 2014-01-07 – я так понимаю, что вскрылась какая–то ошибка.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 16 янв 2014, 16:50

Дмитрий Михайлов, поправил.

Константин Марков, сам глюк найден и исправлен, но ваше фото, увы, куда-то делось. Можете выложить ссылку на него здесь, чтобы я заменил опубликованный вариант?

Аватара пользователя
Дмитрий Михайлов
Сообщения: 271
Зарегистрирован: 28 окт 2009, 15:46
Откуда: Уфа
Контактная информация:

Сообщение Дмитрий Михайлов » 17 янв 2014, 19:31

http://img-fotki.yandex.ru/get/9305/610 ... d7de0_orig - странная какая-то сортировка.... Или я чего-то не понимаю?

Константин Марков
Сообщения: 36
Зарегистрирован: 29 сен 2009, 15:25
Откуда: Харьков

Сообщение Константин Марков » 17 янв 2014, 19:44

Александр Конов пишет:Константин Марков, сам глюк найден и исправлен, но ваше фото, увы, куда-то делось. Можете выложить ссылку на него здесь, чтобы я заменил опубликованный вариант?
http://s018.radikal.ru/i503/1401/f7/fce231ee11b1.jpg

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 17 янв 2014, 20:52

Всё исправлено.

Константин Марков
Сообщения: 36
Зарегистрирован: 29 сен 2009, 15:25
Откуда: Харьков

Сообщение Константин Марков » 17 янв 2014, 23:36

Александр Конов пишет:Всё исправлено.
Спасибо. И снова глюк(?)
В харьковских загружаемых фотографиях http://transphoto.ru/photo-all.php?cid=101 у прошедших трех фото остался желтый фон. Возможно это связано с тем, что они грузились как авторские, а потом стали присланными.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 18 янв 2014, 12:38

Нет, это не глюк, фотографии задержаны.

xrds2009
Сообщения: 434
Зарегистрирован: 12 май 2011, 23:43
Контактная информация:

Сообщение xrds2009 » 18 янв 2014, 22:24

Что-то с просмотром фотографий, снова сервер глючит?

Аватара пользователя
Евгений Барцио
Сообщения: 133
Зарегистрирован: 16 мар 2011, 09:32

Сообщение Евгений Барцио » 19 янв 2014, 18:59

Не знаю, глюк ли это, но всё же.

Почему не все загружаемые фотографии попадают в одноимённый раздел?
Три фотографии: http://transphoto.ru/photo/656584/, http://transphoto.ru/photo/656565/ и http://transphoto.ru/photo/656564/ были опубликованы сегодня, датируются сегодняшним днём, но в разделе «Загружаемые фотографии» отсутствуют.

Олег Бодня
Сообщения: 246
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Краснодар / Санкт-Петербург
Контактная информация:

Сообщение Олег Бодня » 25 янв 2014, 19:24

Краснодар, 119-й вагон. Начинаю добавлять ещё одну строку записи состояния кузова. В появившейся форме половина полей заблокирована, после ввода хоть каких-то данных запись блокируется для редактирования и удаления. Вероятно, какой-то конфликт прав доступа, т.к. первая запись вагона - Грозный, №2011.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 26 янв 2014, 00:43

Попробуйте сначала указать номер вагона.

Олег Бодня
Сообщения: 246
Зарегистрирован: 28 мар 2009, 12:13
Откуда: Краснодар / Санкт-Петербург
Контактная информация:

Сообщение Олег Бодня » 26 янв 2014, 10:00

В смысле? Я вношу правку в уже существующую запись. Добавляю новую строку состояния, и в новой форме уже по умолчанию часть полей заблокирована. Добавляй-не добавляй бортовой - ничего не меняется.

Проверил этот же ход на чисто краснодарском вагоне ("Татра" №093) - всё в порядке. Потом на "ростовско-краснодарском" №539 - опять тот же глюк. При этом при редактировании "московско-краснодарского" троллейбуса №011 всё в порядке. Забавно :)

Спасибо Сантехнику - со 119-м вагоном разобрались, но глюк всё-таки хорошо бы исправить.

Эдуард Грачев
Сообщения: 3
Зарегистрирован: 28 мар 2009, 12:14
Откуда: Тула
Контактная информация:

Сообщение Эдуард Грачев » 08 фев 2014, 20:50

Давно уже заметил, но только сейчас тщательно посмотрел на глюк с просмотром фотографий из города Могилёва. В строках поиска, где последним стоит "cid=189" результаты поиска отрицательны, т.е. ничего не находится. Например, по ссылке фотографий, добавленных в определенный день со страницы города или добавленных за последние 24 часа с главной страницы сайта.

Аватара пользователя
Александр Конов
Техподдержка
Сообщения: 3986
Зарегистрирован: 24 мар 2009, 12:10
Откуда: Москва
Контактная информация:

Сообщение Александр Конов » 08 фев 2014, 21:47

Дело в том, что последние добавленные фотографии имеют метку «Условная публикация», а отображение таких фотографий отключено у вас в профиле (http://transphoto.ru/addphoto/edit.php). Если вы включите его — фотографии появятся.

R. S.
Сообщения: 407
Зарегистрирован: 20 янв 2013, 15:40
Откуда: Гродна

Сообщение R. S. » 13 фев 2014, 10:34

При попытке написать комментарий, примечание фотомодератору или заполнить поле "Описание" при загрузке, вместо русских символов появляются квадратики и закорючки. На английском пишет нормально.
И еще заметил кое-что в поле указания ракурса - одна из строк обрывается:
Определить невозможно (двухсторонние ТС или несколько ТС с разных

Ответить